Problems installing

Mac Boy

Hello...I have 2 G4s which I am trying to install tiger onto....I successfully installed it onto one of the G4s, however I have been having problems on the second.

After I started the install I left the computer for a while, and when I came back it had a grey screen with a error symbol on it...The error symbol was a circle with a line through it (a bit like the 'no-smoking' symbol, but without the cigarette) Along with the error symbol, there is a dotted circle thing that is continually turning....That is it, I cannot do anything...I have tried resarting, but it just comes back to the same screen.

Anyone have any ideas...I'm really stuck...Thanks in advance
try holding c when rebooting with the tiger install dvd in the drive. see if it boots onto the cd. if it does, then perform an archive/install (it's in the installation options) which will make a completely new install, while archiving everything on there before into a dead folder.

if it doesn't boot onto cd, then there's something very very wrong
It could be that the DVD drive has issues with reading the DVD. In that case, you might be able to create a copy on the other G4 using Disk Utility - and maybe (just maybe) the machine with problems might boot from that. Holding down the "c" key is a good tip and might do the trick.

Another tip: If everything else fails and the two G4s are basically similar hardware, you could connect them using a FireWire cable and start the problem-machine up in Target Mode (Apple-T at startup). This mounts its drives on the desktop of the Tiger machine. And from there, you can simply use the DVD again to install the OS onto the problem-G4. It _should_ run afterwards.
Mac Boy......

I'm having the same problem and also have a thread going on this....if you find a solution, please let me know and I will do the same.

This problem is very annoying...I have been all over the web on different forums all day and there are others having the same problem, but no one seems to know the solution.


The C button worked...I just held down the C as I resarted with the disc in the drive and it worked....hope you get the same results graceworks!!! Thanks everyone for answering :D