Problems with Vhost



I am encountering the following Problem:

I am developing using my mac, and storing all my data and working on my Linux Box.

On the Linux setup Vhosts for all of my Webprojects.

In the Netinfo Manager I add a new Machine like:


This worked perfectly for me all of the time..

Yesterday I added anew Vhost. I followed exactly the same procedure, but every time I call up the Vhost in a Browser on my Mac, I get:

Unknown Adress

There is no Website configured to this Adress

I am able to reach the Vhost on my linux machine, so all httpd.conf entrys are correct.

I was messing around a little with my Firewall, so I thought it might be that, but on my Ibook, this Vhost is also not reachable, while all the others are!!!!

And just to give you all of the Info:

The Folder on the Linux Box in which the index.html file is, was called

digitale arbeit, with a space between. I changed it to digitalearbeit later.

But after that I erased my entry in NETINFO Manager several Times and reconfigured it, but still it won't reach the Vhost.

Also cleared the cache on my Browsers several times, still no connection..

So what could it be???