problems with X11 and unicode characters

tr333

Registered
when i try to input a non-ascii character (eg. 'ä') at the bash prompt in an xterm it doesn't show up. is there any way to get an Xterm or Terminal window to accept non-unicode chars? is it something to do with the system language settings?
 
Top