quake audio is accelerated

3mors

HampCake Studios
i've just tried to play quake 3 arena 1.32
now the audio is accelerated
i've already played with it without problem, the only changes from the last time i've played are:
mac os x 10.4.1 update installed
commandos battle pack installed

i've already tried to reinstall and to trash the preferences but without luck

any other guy with the same problem? :(
 

Damrod

Registered
I just tested it, and on my G4 with 10.4.1 and point release 1.32 I have no problems. I do not have the commandos battle pack, so I would try to bust that.
 

3mors

HampCake Studios
i've just tried to delete commandos battle pack and its preferences but the audio is the same :(
 

Damrod

Registered
Hm... Have you hunted down all prefs? Sometimes prefs are stored under various names in the Application Support folder. In the one in your home folder as well as the one in the System one.

Have you installed anything related with sound into the system itself? I could not think of anything more right now...
 

3mors

HampCake Studios
yes, already trash all the prefs: the prefs for quake are store in library/application support, the prefs for commandos in library/preferences

i've not installed any program related to audio =(
 

Damrod

Registered
Then I'm out of ideas for the moment... Maybe I can think of something later. Sorry... :(
 

Zammy-Sam

Desertchild
3mors said:
yes, already trash all the prefs: the prefs for quake are store in library/application support, the prefs for commandos in library/preferences

i've not installed any program related to audio =(
new user account didn't fix the problem too? It's hard to really find all related plists.
 

3mors

HampCake Studios
i didn't try using a new account, but all the prefs for quake are in library/applications support, it's a very simple application :)
 

Damrod

Registered
3mors said:
i didn't try using a new account, but all the prefs for quake are in library/applications support, it's a very simple application :)
Try it nonetheless. It's at least a possibility. If it's not something that is related to Quake, it might be something else that resides in your user account. Only one way to find out... ;)
 

Ifrit

Registered
Happened to me too after the update to Tiger. But the OSX 10.4.1 update fixed it.
 

andyk

Registered
I know it sounds silly but if it is speed up have u got the sample rate on mac os x set to the right Hz normaly 44.1khz on the audio/midi setup, also have u tried altering the sound quality on the game?

hope this helps
 

[-Stash-]

Registered
andyk said:
I know it sounds silly but if it is speed up have u got the sample rate on mac os x set to the right Hz normaly 44.1khz on the audio/midi setup, also have u tried altering the sound quality on the game?

hope this helps
This worked for me. It's under Applications/Utilities/Audio MIDI Setup, god knows why *sigh*
 
Top