Quake just goes black...

Batmensch

Registered
I haven't been able to run Quake. It seems to start, but the screen just goes black. Anyone know what I'm doing wrong? I did update to the 1.1.7 version...
 

Jeff Ulrikson

Registered
I ran into the same problem with my Rev D iMac. It works fine on my Snow iMac DV + SE. Read Apple's disclosure statement for PB. OpenGL doesn't work on ANYTHING but the Rage 128. I'm betting you've got a Rage Pro or II, don't you? This will be, "fixed" in the final release...
 

theed

Registered
S that might explain why my way too powerful radeon card did not display anything, but doesn't really help me to understand why my XClaim VR 128 didn't show anything either.

Oh well. Stupid beta OS. give me release software or give me death.
 

macbrak

Registered
I remeber hearing that the open gl implementaion thats in the beta is very rudimentary and that things will improve drastically with the release version.
 

Jeff Ulrikson

Registered
I'm here to tell you that Open GL STILL doesn't work on my Rev D iMac with build 4K78. So, I don't know WHAT to expect a week from Saturday. It had better work with the GM, because if it doesn't, I may have to take Apple up on the, "Return for Refund" clause in the agreement...
 

ajmas

Registered
Have any of you guys contacted your graphics card manufacturers to see what their development plans are in relation to MacOS X?
 

theed

Registered
The card I'm concerned about for Open GL is the one that came in my computer, the Radeon. If Apple follows in the old Apple way, Aple will make sure that I have drivers for my card. If that card works, it seems reasonable that my other ATI card would work as well.

I'm going to give Apple some time and see what they come up with for me, I feel more confident in getting a solution from them than from ATI.
 

Batmensch

Registered
If you check ATI's website, you'll see that they don't directly support OEM video cards. Hopefully Apple will do it,maybe in conjunction with ATI. It's a bummer that OSX seems so much slower than XFree86 4.0x under LinuxPPC...
 
Top