Question with connecting to wireless router

alchan

Registered
I have a G4 PowerBook and I'm trying to connect to a Netgear Wireless B router. I have the password and stuff, but I'm not really sure how to connect it to the router. It may be because it's encrypted and I've never tried connecting to an encrypted router before on Mac. I was wondering if someone could shed some light with some in depth instructions on how to do this? Thanks!
 

powermac

iMac Dual 2.0 17'
Not sure if this applies to your situation: A friend had a similar situation.
First, I assume you have a PC that allows you to change settings, and the like on your router. Somewhere in those settings, you will have to allow the powerbook to access the network. You can also try the airport assistant app to recognize the network. A friend of mine had trouble with the level of encryption, the PC router wanted a lower setting, while the Mac was defaulted at a higher setting.
 

Zammy-Sam

Desertchild
Is it the router of a friend or yours (do you have physical access to it)? Is it already set up or still on default settings? Does your powerbook have an airport card installed? Do you get any signal or find any wifi environment? Can you access the ip 192.168.0.1 or 192.168.0.100?
 

barhar

Registered
You did not include the specific model of Newgear Wireless router. I can only assume, via 'http://netgear.com/products/details/MR814.php' that you have the 'Model MR814'.

The manual for the MR814 is here 'http://bredband.webtechnord.com/doc/guider/dlink/Netgear%20-%20MR814%20Manual%20v2%20(Eng).pdf'.

-----

Perform below in parallel to 'Chapter 2' of the above manual.
01. Connect the Netgear wireless modem to the cable / DSL modem (which is turned OFF).
02. Connect an Ethernet cable between the PowerBook and the Netgear wireless modem.

Yes - there is a reason for this madness.
Simply, you want to have your internet connection as quickly as possible; plus, you want to have a configuration just incase your wireless connection fails - yet a wired link will work.

03. Turn ON the DSL / cable modem, turn ON the Netgear wireless router [locate the small hole in the rear - for the 'reset' button. Use a paperclip to press the 'reset' button for 10 or more seconds.], and turn ON or reboot your PowerBook.
04. Go to 'System Preferences' 'Network', and select 'Built-In Ethernet' from the 'Show:' popup menu.

If not already displayed, select 'Using DHCP' from the 'Configure IPv4:' popup menu.
You may / may not have to click on the 'Apply Now' button.

At this point IP numbers ['xxx.xxx.xxx.xxx' where each 'xxx' is between 0 and 255] should appear to the right of 'IP Address:', ' Subnet Mask:', and 'Router:'.
Typically, you would see something like '192.168.xxx.xxx' for the 'IP Address', '255.255.255.0' for the Subnet Mask', and '192.168.xxx.xxx' for the 'Router'.

You should now be able to surf the internet. This confirms your account, the router, and router to PowerBook connections.
If not, you may have to access the Netgear gear router for some manual settings. Such would be beyond the scope of this reply.

You can now remove the Ethernet cable and connect to the Netgear wireless modem via your 'System Preferernces' 'Network' 'Airport' options.

Now, follow the instructions of Chapter 3, of the above manual.
Only after you can connect (to the internet) wirelessly, should you consider any security related settings (via the Netgear wireless router's built-in web pages).

-----

Use 'Acrobat Reader' or 'Preview' to view the manual. Thus, you can search for 'reset', etc.

-----
 

alchan

Registered
Well, I checked to see if hardwiring it would work and no such luck. I do have access to the router... it's the router at work and it's sitting 15 feet away from me. I can detect the router, but I can't even connect to it. Every time I type in the password, it says that the password is incorrect. But I'm sure I'm typing in the right password. And I have the book where all the DNS, IPs, and password settings are written down for the router. I can't access the 198 IP because I can't actually connect to the router from the PBook. I dunno what to do.

I'll test out what Barhar said to do... thanks for helping out everyone. =)
 

alchan

Registered
Ok... this is what I have so far...
I hardwired it again... I had to manually enter an IP address for the DHCP settings and I was able to access with 192 IP to get the router settings. I typed in the password... and I have access to the router settings now. I still can't actually access the internet and nor can I access the router through wi-fi.

Access Control is not on... I checked to make sure of that. It's got a 64-bit WEP encryption on it... and I don't know if that's the problem... but after I input the password for the wi-fi, I don't understand why it says that I've entered the wrong password. The password to access the router through the 192 IP should be the same to access it through wi-fi, right?
 

Shookster

Registered
I have a Netgear Wireless g router but yours sounds similar to mine.

Go to the router settings (192.168.0.1 by default) and select 128-bit encryption. Now type a pass key and generate a key. You will need to copy this key and store it somewhere.

Now click on the AirPort icon at the top right of the screen and click on the Other... option.

Type the name of the network into the text box and select WEP 40/128-bit Hex (or it may be the ASCII option, I can't remember). It doesn't appear to offer 64-bit support so that's why I suggested changing it to 128 earlier.

Now paste the key that you stored earlier into the box and it should work. If not, try the 128-bit ASCII option.
 

powermac

iMac Dual 2.0 17'
Shookster is on it. The level of encryption is what you need to play with until you find the right level.
 

Zammy-Sam

Desertchild
Setup the wan (internet connection) and see if your router is connected to the internet. Make sure DHCP is on on your router. Turn off any WEP encryption and MAC-filters for now. Set your macs settings on dhcp automatic. Now, first try to get a connection to the internet through the router via an ethernet cable. Once this works try the wireless connection and finally turn on all security features.
 

alchan

Registered
I got it to work via hard-wire... kinda. The only page they would let me access was the one where you had to change the password for the actual broadband service... but it doesn't do it for the PCs that are connected to it.

So basically, the only way I can connect via wireless is to change it to the 128-bit encryption? I don't wanna play around with the wireless settings too much because it's not my network and if I mess it up, I'm gonna be in deep defecation. No way to do it while it's still 64-bit encrypted?

Thanks for all your help.
 

Shookster

Registered
I didn't see a 64-bit option....

It worked for me on 128-bit on my wireless network consisting of a PowerBook (Tiger) and 2 Laptops (XP).
 

Zammy-Sam

Desertchild
Don't play around with the WEP or WPA. Simply turn it off for testing. See if that's really your problem here.
 
Top