Quicktime is not showing images

Narayanan

Registered
I am relatively new to this forum and to my Powerbook (12" Combo. Tiger). My PB is about a month old. I am enjoying working on this.
Mine is the only Mac in a Windows network where we share lot of animation files. (.avi).
Quicktime opens some files and refuses to open some other. It pops up a window and says "some neccessary QuickTime software is missing. It may be available on the QuickTime Web site...." And it takes me to a page where many items are listed. (I wish the message is more specific). Even after downloading whatever possible, I still get that message.

The QT also plays only the audio component of some .avi files.
What could be the problem? Any help is appreciated.
 

Stridder44

Universal Traveler
Im not sure if quicktime is linked to images showing up in Safari or not, but I've had major issues with showing many pics on one page successfully...
 

barhar

Registered
To Narayanan:

Go to 'http://www.videolan.org/' and download 'VLC' version 0.82.
Once installed - launch 'VLC', drag the '.avi' file onto 'VLC' (on the 'Dock'), and enjoy.

While 'VLC' will not play all '.avi' files; it does play most of them.

-----

To Stridder44:

Launch another Mac web browser [Camino, Firefox, iCab, Internet Explorer, OmniWeb, Shirra, etc.,] and visit the troublesome (to 'Safari') web page.
Does it now load? If so, you found another quirk within 'Safari'. It will not be its first, nor its last.

P.S. It would have been helpful to include the URL of the problem web site(s).
 

MisterMe

Registered
Narayanan said:
I am relatively new to this forum and to my Powerbook (12" Combo. Tiger). My PB is about a month old. I am enjoying working on this.
Mine is the only Mac in a Windows network where we share lot of animation files. (.avi).
Quicktime opens some files and refuses to open some other. It pops up a window and says "some neccessary QuickTime software is missing. It may be available on the QuickTime Web site...." And it takes me to a page where many items are listed. (I wish the message is more specific). Even after downloading whatever possible, I still get that message.

The QT also plays only the audio component of some .avi files.
What could be the problem? Any help is appreciated.
Download and install the DivX QuickTime codec.
 

Narayanan

Registered
To Barhar: Thanks. VLC does play a few more .avi files that were not working in QT. For few of them, it gave an explicit error message as follows:
"no suitable decoder module for fourcc IV50".
So now I have some clear message to work on.

Thanks everyone.
 
Top