Restarting during active PPP session

Marc Tringali

Hi All,

After booting into OS9 from OSX, I no longer can establish a connection with my ISP. PPP connections had worked flawlessly until I rebooted during an open PPP connection while in OSX. I vaguely recall mention of this problem in one of the OSX forums because of the damage caused to PPP settings. The warning was explicit: shutdown in X while PPP is active and your in for trouble. Now I can't compete a connection connect in OS9 or OSX (PPP disconnects shortly after communications are established due to an authenticatiion failure). So,how can this be fixed? I've checked the obvious eg; DNS, password, etc., and all is well. I can use the same settings on a non OSX box and everything works fine. Can PPP be reinstalled or is there a .plist file to delete? Is this really a PPP issue? If not then what? Since the problem seems to have migrated to OS9 could this be a modem problem? Finally, how can a completey different set of PPP settings be created, for dialing up a different ISP?

Forgot to mention that my OS9 connection still works, it has not failed yet. There was one and only one time I connected with OSX and that was the night I got it. Everything worked well, except of course (I think it is because I quit before disconnecting) not being able to connect ever again.