Retrospect restore dies in Jaguar

Pakse

Registered
I´ve installede the latest version of Retrospect Server (5.0.236) on our Mac OS X 10.2.1 Server and the backup works fine on a FireWire LaCie.
But when I try to make a restore of 4 GB the Retrospect applicationd dies after 30 MB - there is just the spinning wheel and I´ve to use Force Quit Applications.
I may be wrong but I think that the restorefunction is one of the most important things in a backupapplication;)

Do you recognize this problem or is there any solution to this problem????
 

tk4two1

Professional Crastinator
I have had a very similar problem but not with retrospect. Basically when I copy a file to a disk or when I run a utility that checks the disk, it would only reach a certain point (129 MB in my case) before freezing entirely. The problem was narrowed down to a bad HD. After replacing the drive everything was fine. Have you or can you try to restore to a different drive? If you can and it works then it sounds like you have a bunk HD. If it still doesn't work then it sounds like you have a completely different issue. Maybe 30 MB into the tape there is a bad spot. I have seen many of times tapes that have been used to death and also tapes that come bad out of the shrink wrap. Try different things to narrow down the problem.
 
Top