Running FINE!

Zaphod

Registered
My experience is an unqualified sucess! (Using it right now )


I have a G3 350 overclocked to 400mhz with 256MB ram. I bought a used ATA33 3.2 gig Seagate drive specifically for OS X, formatted it clean installed 9.0.4 ran the 9.0.4 setup then installed OS X ran that setup and have had no unexpected problems. It even found my cable modem all by itself! Classic runs without a hitch and all my old apps that I drug over from my "Real" OS 9.0.4 drive (40.9gig Maxtor ATA66 on a TurboMax) run just fine. Cable modem service is available to OS X and classic apps.

Caveats:

OS X does not see my TurboMax ATA66 card or my Initio UW SCSI card. (I expected this as they are aftermarket and OS X IS beta after all) But it did pose an unexpected drawback that I did not expect. Switching back to my "real" OS 9 disk requires booting direct to classic (on the built in ata bus) or from the os 9 disk in order to select the drive on the turbomax card as the startup disk because even holding the option key at startup will not allow you to "see" the Turbomax card in order to select it.

My web server is running on a Performa 6360 and I am able to see it via Appletalk/ethernet and I think I have "connected" to it but I cannot seem to "find" it after connection. I think this is operator error rather than an OS X beta bug.

Anybody have a carbonized Netscape?

Zaphod
 

Gregory

Registered
Partition so you can have your applications and documents etc on their own volume which you can then add to favorites and navigate to easily - I kept my active system 9 on one volume, a trimmed down system for Classic on another (easier than changing extensions sets would be).

ATA IDE cards are treated as SCSI and why they don't work, why they can be easily used to create a RAID array.

IE 5.5 runs fine and waiting while OmniWeb gets a new, stable version, but so far, IE is zippy and fine - and - stable. Carbonized Netscape? this century? and why?

 

35hz

Registered
I have an Adaptec SCSI card in my B & W G3 and OS X sees it just fine. I haven't tried to find my CD burner but my SCSI hard disk showed up after installing OS X and has never gone away.

One question I have:
Someone mentioned that their cable modem worked fine for OS X and Classic. However, when I am connected in OS X, my internet apps work fine but nothing in classic seems to see my connection. If I try to use Remote Access from Classic, it gives me an unexpected Open Transport error. I would love to get to Fetch or Eudora via Classic in OS X.
 

LosFelizDan

Registered
I'm running fine with X installed on a different partition from 9 - all my old apps and docs are accessible and running just fine. The only problem I have is PC formatted Zip disks won't mount in X - Mac formatted work just dandy.

What does everybody think of the "Mail" app? Can't stand it personally. I have Outlook Express 5 in the dock permanently now. Just got one of my Unix übergeek friends turned onto OE 5 and he loves it!
 

Gregory

Registered
Mail.app is what I would have Eudora be. Just need to import addresses, mail and build some filters. I keep finding new tricks as I go along and how to. However, like others, while I can launch Eudora or OE 5 neither can see or use my PPP connection to send/receive, so I can copy or save to get access to data, they don't really work.

This si the only major gottcha I've got with 1.0b1

OE even reinstalled libraries into Classic system folder (First Run Install). I just hope this lack of importing is corrected soon, I've read it is a high priority (you need email to communicate, along with web access).

IOW, functional apps only barely made it into PB!

I've read of people having problems afer using OPTION to change startup disk, rather than use Startup Disk. Unable or harder to change back or something.

Mail.app and all of the Quartz interface and text is sharper even on LCD, easy on the eyes and reading.

Gregory
 
Top