Safari can't access Secure Websites

RandomDSdevel

Registered
My dad set up a managed account for me on my family's iMac and now Safari 4.0.3 will give me the the following error message every time I click on a link to or type the address of a secure website:

Safari can't open the page "pageAddress" because Safari can't establish a secure connection to the server "serverAddress".

I'm curious about what might cause this because it's stopping me from using a lot of user login pages (i.e.: the Google Accounts login page.) Is there some way that my dad could fix this (I'm not the administrator, as mentioned first.)?
 

djackmac

ACMT
He can log in to his account and set access to certain websites for you. Just let him know which domain you need to access and if he approves it is easily configurable.
 

RandomDSdevel

Registered
He can log in to his account and set access to certain websites for you. Just let him know which domain you need to access and if he approves it is easily configurable.
I know that, but he currently has it set up so that it uses the list from Apple's server. Can you add stuff to that in System Preferences?
 

RandomDSdevel

Registered
He can log in to his account and set access to certain websites for you. Just let him know which domain you need to access and if he approves it is easily configurable.
I know that, but he currently has it set up so that it uses the list from Apple's server. Can you add stuff to that in System Preferences?
Maybe something can be done by checking the proxies necessary for the job in the Advanced section of the Network preference pane?
 

Rohawk

Registered
I've got the exact same problem -- it can't access http secure connections. There aren't any sites blocked. I'm not sure if I should make a new thread for this to avoid cluttering up this one or post here to avoid cluttering up the forum with new threads..?
 

RandomDSdevel

Registered
I've got the exact same problem -- it can't access http secure connections. There aren't any sites blocked. I'm not sure if I should make a new thread for this to avoid cluttering up this one or post here to avoid cluttering up the forum with new threads..?
I believe that your suggestion is the best path forward in this situation, Rohawk.
 

RandomDSdevel

Registered
Maybe something can be done by checking the proxies necessary for the job in the Advanced section of the Network preference pane?
That makes sense, but my dad and I went to the System Preference→Network pane→Airport profile→Advanced options→Proxies tab and all of the proxies were dimmed and unchecked. How do you navigate the list of proxies list in Mac OS X 10.5.8?
 

RandomDSdevel

Registered
I have little bit confusion about that........
¶OK, let's go through this from the beginning, rajseo: I was looking through the thread to see if I could find something to help me, and I replied to myself without looking at who I was quoting. Then I got started with the arrow notation, which I borrowed from David Pogue (he uses it in his Missing Manuals to greatly shorten explanations) and will now explain in context.
¶What I really meant was that, in Mac OS X Leopard 10.5.8's copy of the Network preference pane of System Preferences, there are advanced settings for each network connection that is currently set up, whether it is online or not. If you click the 'Advanced' button to load the dialog sheet of advanced options for, say, your AirPort connection, then click the Proxies tab to open it, you'll see a checklist of what I assume are your system's open ports. However, on our family iMac, the entire checklist is unchecked and dimmed, but I can still access normal HTTP webpages, just not HTTPS ones. I wonder if this has to do with our 2WIRE DSL modem/router's firewall settings?
 
Last edited:
Top