Safari Problems

SAbsar

Mac Graduate
I just upgraded to Tiger (I made a clean install, dont wory :) ), and ever since that, I have been unable to start up Safari! I click on Safari, and that black 'opening' arrow appears below the icon in the dock, then it just disappears, and asks me if I want to reopen Safari. I'm having to use Camino, which is OK, but isn't Safari... help me get Safari back running!

I've already tried these:
* Repairing permissions
* Upgrading to 10.4.2

Thanks in advance!
 

LovesMacs

Registered
Can't launch Safari after upgrading to Tiger? Try this:

Go to: Macintosh HD>User>Library>Preferences>com.apple.Safari.plist

When you find the com.apple.Safari.plist file, move it to the Trash.
Empty the Trash. Run Disk Permissions and reboot. Now try to launch
Safari. If this doesn't work, please repost. You're not the only Mac user having problems with Safari not launching after installing Tiger. But lots of help
here in this site!

Give it a try and let us know how it goes. And by the way... the file you trashed ... the operating system will create a new on the next boot. Sometimes preference files can get corrupted and just need replacing.

Carolyn :)
 

SAbsar

Mac Graduate
Oh sorry I forgot to mention, I already tried that too :)

Which means that Safari still isn't working for me...
 

bobw

The Late: SuperMacMod
Trash Safari
Trash Safari's cache folder
Trash com.apple.safari.plist
Trash the safari folder in the user>library - (saving your Bookmarks.html file first)

Repair Permissions

Repair Disk

Get 'Yasu';
http://www.versiontracker.com/dyn/moreinfo/macosx/21674

Clear all Caches and Cookies

Then do a Custom install from the Tiger disc and reinstall Safari and try.
 
Top