Safari's Blue Question Marks

Lea1952

Registered
I've been using Safari on my PowerMac G5 for a long time--works great. About one week ago, I removed my Airport Express from the system (Airport Extreme Card still is inside). I had tried to put some encryption on the Express--just couldn't figure it out. Then I couldn't connect via Express--so now I'm back with the DSL connected to the box, which is fine--I just offer it as history.

Soon after that (also soon after downloading "DVD player 4.6," Airport 4.2 and DVD Playback Update (again, just more history), I suddenly started seeing the question marks where graphics should be. I still get some, but not most, photos. Same thing in FireFox. The pattern has been that I take some intervention (which I will describe), it works for about an hour of surfing, then everything deteriorates very badly. Speed is awful. Eventually typing in one URL gets me to another page. I see wierd stuff in the background of pages--behind the question marks some times, like "Forbidden" on my Earthlink home page, path names with a lot of backslashes where there should be ads on the NY Time page.

AppleCare has had me monkey around with a Test User (with that Safari worked), took out my preference folder and set it on the desktop. Told me to use all my programs for a few days, get everything back to normal, then throw that off the desktop, That worked for one evening. Then...same thing. Next guy had me reset Safari (which I've done quite a few times--doesn't fix it), empty caches from my Library folder, pull the Safari onto the desktop, put it back in Applications. Everything then worked fine--for a few hrs, then the same stuff again.

I ended up putting the Airport Express back on (no encryption), reset it, etc. Voila--Safari working fine. You guessed it. For about an hour.

Earthlink had me do their "usual" fix for everything last night, where I go to the network settings and create a new location. That worked for about 2 hrs last evening. This morning everything is messed up again--the net is littered with the blue boxes. It's even more than that, text is missing too.

I was advised to Run disk permissions--and whatever that other thing is in the disk utility. I did. I was told to boot from the Tiger CD, and repair disk permissions and disk--which I did, a few nights ago. It said no repairs were necessary.

I've used Macs for a long time, but I am not a techie. If anyone knows what the fix for this might me, I would really appreciate the help.
 

cyclyst1964

Registered
see if you can get it work long enough to download " Mac Sweeper 3.0"

http://www.shareup.com/Mac_Sweeper-download-14189.html

It is a free utility that will run all kinds of maintenance scripts for you and also includes a great disk repair utility . You can also choose to "run everything". It is an option that takes some time , but it should fix most problems that a "real techie" would easily figure out after spending a little time sitting at your machine.

If that doesn't do it, you can boot to your osX installer disk, re-install osX using the " Archive and Install" option.
Be sure to back up your important stuff to removeable media such as an external hard drive ,dvd or cd first.
Good luck.
 

Lea1952

Registered
Well, none of this makes any sense to me. My blue question mark Safari problem continued unabated--through all kinds of efforts, both from Applecare, my ISP (Earthlink) and my own research. Also Fire Fox and even Internet Explorer were showing me the icons they use when graphics don't load--it wasn't just Safari. I have a DSL line, an Airport Extreme Card in my G5 PowerMac and an Airport Express. A friend came to my house and tried to help out. When he went into Airport Administrator, he checked the box to allow only "g" type (not the type that ends in "b") wireless cards to connect to my network. I had the box checked to allow both 'g" and "b." He only made that change because he said no one who would legitimately want to use this has a "b" type card. Anyway, after he saved that change...everything is working fine on the pages again. He doesn't understand why that would make a difference...but I pass it on just on the off chance somebody else has this configuration and this problem.

Thanks for your help. This site is an excellent resource!
 
Top