Sbc Yahoo Pppoe & Powerbook G4

Jino429

Registered
Hi,

I have speedstream 5100 DSL modem from SBC Yahoo, which is set for PPPoE connection. If I connect cat-5 cable to my laptop, the internet works fine. However I cannot setup my airport to connect. I've read through some help advices and it still doesn't work. I've reset my airport and in the airport admin, I've inputted the DNS code and all the codes that SBC provided me, which is the same in my network preference under Built in Ethernet. I followed all the instruction. I've even turned on and off the switches of both modem and the airport. I've set my airport to DHCP instead of PPPoE b/c I found out that powerbook and airport can only communicate through DHCP. My airport is connected to my modem and airport has the PPPoE settings and my powerbook has DHCP in my network preference and it doesn't work. I plugged it into WAN and LAN and it doesn't work for both jacks. Whatever it is, it just doesn't work. I've tried everything and it still doesn't work. It continues to say "negotiating for connection" and it never does. Please help me.


My next question is that can you hook up both desk top PC ( Dell ) and airport at the same time so I can use the internet without having to keep changing? I mean, there is a LAN and WAN jacks in the back of airport so I figured it's possible. Is it?

I first need to figure out how to setup my airport to PPPoE to my laptop first. For now, I'll be happy with that but if there is a way to connect both so I don't ever have to touch my modem and my airport, that'll be sweeter !


Thanks

Frustrated Mac User !!!

 
Top