Screen Saver


I cannot get my screen saver to turn off. I set it to Never and it still comes on. It also starts whatever one it wants to and random isnt even checked for the screen saver options. Any thoughts??? :mad:


Wheelchair hoodlum
Have you checked Active Screen Corners in your Exposé system preferences to make sure you haven't set one to "Start Screensaver"?

Lt Major Burns

"Dicky" Charlteston-Burns
other than that, it sounds like screwy, unpredictable behavior. stuff happening without being given permission to. disk permissions repair on your main disk

~/Applications/Utilities/Disk Utility