SCSI volumes not mounting under OS X


PowerMac 9600/g3 266 card
256 meg
iXM Twin turbo
iXM Ultamite Rez 3d
Faralon PCI 10bt card
4 gig IBM DCAS (desk star?) SCSI ID #0 (original drive)
9 gig Seagate Baracuda ST39140N SCSI ID#1
4 gig Seagate Baracuda ST34573N SCSI ID#2
Matsushita CD-ROM (original) SCSI ID#3

When I ran the Mac OS X intaller, the only drives that were visible to the installer were the 4 gig Baracuda and the CD-ROM. Now that I have OS X PB up and running, the only drives that mount under OS X are the 4 gig Baracuda and the CD-ROM.

My guess would be that the other drives aren't completing their intitialization before OS X begins to boot. How can I tell OS X (or is it OpenFirmware) to wait longer for the other SCSI devices to come on line before continuing to boot? Or is this a different issue all together?

SCSI is not yet supported under OSX.
It might be that the drivers simply dont work with the other devices yet.

DJ statement in totally wrong. SCSI is one thing
that Mac OS X does support. I have been having
a intermittent problem in starting from my second
SCSI drive (a 4 GB 7200 RPM Barracuda). My 7300/XLR8 G3
400 MHZ sometimes hangs when encountering the
Seagate at Mac OS X startup. I think you are on the
right track concerning the open firmware, but I see
no help in sight right now. Fortunately, my problem
is solved by a well timed "hard" boot and then the
Seagate drive loads Mac OS X. Good Luck!