Sherlock And Appleworks

winniecat

Registered
I am a teacher who loves her Apple and uses AppleWorks for all my lesson plans and activity worksheets. I just switched from my beloved iMac with AppleWorks 5.03 to MacOSX and Appleworks 6.
With my old iMac/AW 5.03, when I wanted to find an old document I had designed in Word Processing, I just went to Sherlock, brought up the search window, clicked on "Content" and typed in my search word and voila! For example: Prepositions. That search would bring up any and all lesson plans with the word "preposition" and all the activity worksheets I had designed. Then all I had to do was click! on the one I wanted and there it was. No more having to recreate something that worked in the classroom.
But now...
My son (a computer genius) transfered all my "stuff" from the iMac to the new MacOSX. I know it's in there, but I can't access it from Sherlock. "Sherlock" seems not to be the same directory (?). I've looked in various manuals and they all seem to say that Sherlock is just for the Internet??? or finding in Database. I need to "find" in Word Processing.
I know that when I've accidentally stumbled on an old document, it changes to a .cwk (?). Then I don't know if I should get rid of the old one or not. "Computer genius" can't help me on any of this because he's not familiar with AppleWorks.
I've tried the Command-F thingamajig without AppleWorks on and nothing happens. I've tried Command-F with AppleWorks on and nothing happens.
I've got the two computers sitting side-by-side and, guess what, I'm still loving my old iMac! Help!
eldital@aol.cm
 

perfessor101

Registered
The first thing we need to know is what version of OS X are you using? The search by content functionality has changed with virtually every release of OS X so we have to know what you are using before anyone can help you make it work.
 
Top