sherlock problem

manofsteel300

Registered
I just got osx running and i updated to 10.0.4

Now, there seems to be a strange problem with sherlock. I open it from the dock and it loads, and usually works, but sometimes it gets into this error message telling me that sherlock has an error and that i should quit and open it again. Now this doesnt work, unless i let it alone for a while. Anyone experience this problem? btw i am on a bw g3 400 mhz 192 mb of ram.

Sidenote: somehow the little display icon in the dock is not there anymore and i want it back. its a hassle to go into the system prefs all the time.

another sidenote: i read somewhere, someone said that if you go into the dock and desktop prefs you can do a certain task. im new to this, where exactly is the dock and desktop prefs? in my system prefs i only have a dock control thing, but no desktop.

Thank you, sorry...but im new
 

Crunchy in milk

Journey Agent
I have this problem with sherlock now and then too. It is frustrating and I can only get it to stop the persistant error/quit message by logging out and back in. Not a solution but faster than 'just leaving it alone for a while' :)

As for your display preferences dockling, you can add it to the dock again by going into the applications/dock extras folder, and dragging the display dockling down into the dock once more

Im afraid I don't know what you mean specificaly by 'a certain task' though so I can't help you there ;)
 

manofsteel300

Registered
thnx.

So im assuming that apple will one day take care of sherlock. i hope.

Thank you for the info on the moniter control back in the dock.

Basically it was for controling where the disks show up on the desktop and where you can change background images etc. i dont seem to have a desktop control panel. do you happen to know where it is?

thanx
 

Crunchy in milk

Journey Agent

To turn off (or on) showing volumes on the desktop, click any finder window or the desktop with the mouse, to make it the front application. You will now see in the menu bar at the top of screen the word 'Finder' in bold.

If you drop down that menu and choose preferences, it will bring up the finder preferences window where you can set a desktop picture, change the size of the icons (for the desktop only), snap new items to a grid and show or hide volumes on the desktop.

To change icon size/layout for normal finder windows press Command + J or select 'show view options' from the view menu when you have the particular finder window you want to edit, open.

 
Top