Sherlock stinks!


Hey, Look!
someone may have already said this somewhere, but I'll say it anyway. Usually when I start up OS X's version of Sherlock, it gives me an error message that says:

"An unexpected error occured.

If you continue to experience problems, quit and start again."

This happens the majority of the time, and I wanted to know if this happens to anyone else, or if they know how to fix it.
yeah, mine does that too ... i'm under the impression that it only does it when classic is up ... not certain though... it is indeed a pain.
god knows why it does that ... :(
I got the same problem always freakin happens....I hardly use classic, so I dont think that it happens only when classic is being run...
That used to happen to me, too. I got that error, and when I clicked OK, it would come again-and again, and again... I somehow fixed it (but I don't remember, sorry), but it was driving me nuts. I wish it would search better, too; It doesn't search in the System or Library folders, so if I'm looking for something to hack, I can't find it very easy. I suppose that's good for most users, but there should be an option.
You could always try going into your Library/Preferences directory and throwing out the file. Trashing prefs was a good fix-all in OS 9, so maybe it will still work with Sherlock.
This was straight off of Apple's help site concerning this problem. It worked for me...

"This issue can be caused by having a graphic file on the clipboard, which is the result of using the Copy or Cut command. To resolve the issue, put something that isn't a picture on the clipboard."

Thanks for the help jgfrater, i'm sure 2 out of 3 people have been experienceing this problem. This is one of those irrational problems that must be fixed in 10.1. I don't care if they need to delay the release, but when it is released it NEEDS to be a finished product. Mabey the Microsoft trial can buy Apple some time if they are running late.

Side topic: anyone thing animated dock icons (the bouncing) is slightly weird when the dock is oriented to either side? It's almost creepy...