shut down problems

metropical

Registered
MacPro dualie, 5G ram (Rember checked OK) 10.5.1, installed directly w/o SU.

Recently I've been having problems shutting down. Usually the symptoms are menu bar and mouse pointer go away, gear spins endlessly. Doesn't happen every time ... yet.
Use to be shut down occurred in 10-15 secs. No new apps.
Kind of creeped up.

This from Console/System log at the time of last hang up.

Jun 12 17:28:16: --- last message repeated 1 time ---
Jun 12 17:28:16 Bugs com.apple.launchd[81] ([0x0-0xa00a].com.apple.dock[137]): Stray process with PGID equal to this dead job: PID 172 PPID 1 DashboardClient
Jun 12 17:28:16 Bugs com.apple.launchd[81] ([0x0-0xa00a].com.apple.dock[137]): Stray process with PGID equal to this dead job: PID 170 PPID 1 DashboardClient
Jun 12 17:28:26 Bugs loginwindow[39]: ERROR | -[ApplicationManager quitPrivateProcesses] | Application "TWAINBridge" did not quit
Jun 12 17:28:26 Bugs loginwindow[39]: DEAD_PROCESS: 0 console
Jun 12 17:28:26 Bugs shutdown[370]: halt by fritz:
Jun 12 17:28:26 Bugs shutdown[370]: SHUTDOWN_TIME: 1213306106 833886
Jun 12 17:28:26 Bugs com.apple.loginwindow[39]: Shutdown NOW!
Jun 12 17:28:26 Bugs com.apple.loginwindow[39]: System shutdown time has arrived^G^G
Jun 12 17:28:26 Bugs Parallels[375]: Stopping DHCP/NAT daemon...


Seems to be there is a problem with the Twain for my Canon all is one. But it worked fine for the first few weeks of Leopard clean install.
Ideas?
I've tried operating from safe boot and so far ,never a problem.
Other odd symptom, Eudora in box gets scrambled or corrupt.
Even if I quit it before Shut Down. I know Eu isn't exactly Leo friendly, but like I said, this problem just crawled up.
Another odd symptom is that app switcher (Cmd-tab) doesn't work.

Start up is normal, thus far. DU is clean. fsck is clean.
 
Last edited:
Top