Software Update Fails to Connect to the Internet

danfan521

Registered
Mac OS 10.4.2
G4 (AGP)

I just moved to a new home and unfortunatly my fast internet connection through DSL (3.0 Mbits/sec) had to be changed to something a lot slower running over DirecWay satellite.

Whenever I run the software update utility, I get a dialog box that pops up and says,

"A networking error has occured: bad server response (-1011). Make sure you can connect to the Internet, then try again.

Software Update can't check for updates because of a network problem."

Diagnostics pass, doing standard Internet tasks works just fine, as a matyer of fact, I can connect to the internet, surf, download email, etc. There is nothing different about the system other then I use a different internet provider. I'm wondering does Software Update look for a certain connection speed before timing out? I never got the (-1011) error before moving over to DirecWay.

 

pmbooks

Registered
This has just happened for the first time, after downloading several updates. The one that seemed to hang was the Java update; it appears to have not completely downloaded, whereas all the others were fine. All seems in order, save this message coming up every time I go to follow-up with the software download, thinking I shoulod complete the java update. I see no replies to your post, but have you figured it out yet? Thanks, Paul
 

MrNivit1

Registered
Since you can web surf, can you just try downloading the update that is having problems directly from Apple as a stand-alone installer?
 

danfan521

Registered
MrNivit1: For me, Yes, downloading updates from the web site works fine. So I have been able to update my system.

pmbooks: Nothing really more to report. DirecWay tech support tells me that it is just network latency that's the cause. Not much they can do because the signal has to travel up into space then back down. So I'll get timeouts and the like.
 

danfan521

Registered
I switched to another provider for my area (http://www.clearwire.com/index.html). I don't see the problem anymore. I was able to run software update and watch the Apple Special event without any problem. So the Mac OS team my want to investigate the timeout to see if it is something that can be addresses for slower connections.

I never used dialup I don't know if this is an issue for them either.
 

stevemcfarland

Registered
I too just started having this problem after moving. Same hardware, same ISP, it just time-outs every time. Adelphia claims it is my cable modem but I can do everything else normally. Going to Apple's download page and trying to download there is also a problem. Is this an Apple trick to get me to go to Tiger from Panther? Both Java updates and the security update time-out. I'd like to know if they can be burned to disc by someone (I'm sure Apple would charge a good sum.)?
 

LilGTO64

Registered
I am having this problem on only one of four machines on the same network. I updated a PowerBook G4 from 10.5.5 to 10.5.6 via software update - then was having some problems with sleep/wake - so I downloaded the 10.5.6 combo updater and installed that (and repaired permissions) - now on that machine only software update claims there is a network issue and the network diagnostic utility says there is no internet connection - but I can surf the web - send/receive email etc.

I am about ready to do a clean wipe and reinstall on that machine - I had some trouble with a parental control account on that machine not being able to connect to the internet at all - created a new one and it is fine - and the machine has a lot of stuff on that is no longer need on that system. (tried rebooting modem and router and a different user account - no change).
 
Top