Some apps won't open - others will

Randall Pevin

I am running OS X 10.2.8 on a DVI Powerbook g4.

All of a sudden I can not open several apps including all apps in MS office, MS media player, Photoshop and Adobe PDF reader. Strangely, I can still open everything else including all Apple apps and many other third party apps including MSN Messenger. I was just working along and noticed Word would not open. I had Entourage open at the time. I rebooted and after reboot Entourage would not reopen nor would any of the aforementioned apps.

The icon for the affected apps bounces once and sits there .... strange. I've tried opening the appss by conventional means and also clicking on files that would normally open the app....nothing....bummer.

I have run Norton Disk Doctor and fixed all damaged files. Any ideas???

UPDATE: Actually, the only third party app that will open is MSN Messenger
Hi Randall and welcome to the forum.
Please get rid of Norton first. I never used any of their software bundles but heard a lot of bad stories to never even dare to touch them.
I have two ideas:
1. take your jaguar CD / DVD and insert it into your drive. Boot your system and hold the "c" key while booting. You will enter the install-routine. Don't proceed the installation but open Disk Utility from the top menu. Select your current drive and repair disk and disk permissions. Repeat this step few times till you will see no error report. Boot up regular and see if you still have probs with some of your applications.
2. Setup a new user account and see if you still have the same issues. If you don't, you might want to move all your files to the new account.
Good luck!
Thank you for the ideas.

I have run disk utility from the install disk to repair permissions 5 times and continue to get the same set of errors. each time, disk utility tells me that the repair has been made. Here is the messsage I get each time:

permissions differ on .usr/share/man/man1/less.1 should be -rw-r-r-- they are -r--r--r--

permissions differ on .usr/share/man/man1/more.1 should be -r--r--r--they are -rw-r-r--

disk utility then informs me that the repairs have been made

I have also created another user account and can still not open any third party apps except for MSN messenger