sound static under 10.1

soellman

nice face!
Strange, under 10.1 I get frequent audible static while playing mp3s from itunes (from disk or stream). It also seems to happen sometimes when I switch apps, and am doing other things in the OS. Anyone else getting this problem? I haven't tried a different player, but since it seems to be triggered by my actions in other apps/parts of the OS, I don't think it's an iTunes problem..

dp450/1.4gig ram
 

iKevin

Registered
I have encountered sorta the same thing......when in iTunes or Quicktime in 10.1 the iSub sometimes freaks out...sounds like it's blown. I can quit the app(or stop the song) and restart it and everything is fine....odd, but still not enough of a problem to scare me away from this great OS.
 

Xade

Registered
Did you apply the 4.1.9 firmware update ? I did and have occasional static noise and worse, it has made Classic SoundJam unusable due to this . When will we get an EQ for iTunes ? GGGRRRR !!
 

soellman

nice face!
Originally posted by Xade
Did you apply the 4.1.9 firmware update ? I did and have occasional static noise and worse, it has made Classic SoundJam unusable due to this . When will we get an EQ for iTunes ? GGGRRRR !!
Ah good call.. I only have the 4.1.8 update, but the 4.1.9 update was pulled on the 1st due to some sound issues (heh).. good idea though.
 

soellman

nice face!
So I just did a clean reinstall/reformat/general cleaning up of 10.1, and I'm sitting here listening to some itunes radio and copying a huge file from an nfs share to my local drive. static in the audio all over the place! if the contention was with the bandwidth on the nic, I'd be getting disconnected from the radio station. What is up? it's gotta be an interrupt problem of sorts..
 
Top