Speech Input Not Working Under Tiger


I have recently upgraded to Tiger on two machines both using the "Upgrade Mac OS X" method. An iMac 800 and a G4 733(Digital Audio). Since upgrading, speech input no longer works on the iMac, but does work on the G4.

I have checked the sound system preference and the internal mic is listed and selected. (I have also used an Griffin iMic with the same result). The iMac recognizes the audio input and I have varied the input volume from low to high.

I have also enabled "Speakable Item" in the Speech pref pane. When I try to calibrate (from the Speech pane), the input level fluctuates as you would expect, but the test phrases (e.g. What time is it, Quit this application etc) are NOT recognized. I am baffled as to a possible cause.

The iMac has few non Apple apps and these are common. Office, QuikBooks and a few OSX games. Speech was working fine under Panther. I have tried rebooting, clearing preferences etc, but no go.

Hope you can offer some advice.


Expertise: Software Engineer Macs and unfortunately Windows.