ssh in 10.1?


I finally installed 10.1 on my powerbook... and well... basically, I can't connect to my desktop with ssh.

There's a cable router that's connecting the powerbook and the desktop. (Linksys) I'm not sure if this thing is giving me problem. (my cable sucks, so it's quite possible that this router sucks, too, but I just wouldn't know)

anyway... when I try to ssh to powerbook from my desktop, it usually works. but I get disconnected soon, because of bad packet length.

when I try to ssh from my powerbook to desktop, shit just fails. (can't verify the key).

When I was using 10.0.4 on my powerbook, it didn't have any problem.

and now when I try to ftp to my desktop (to download backed up files, since I did clean install)... sometimes weird shit happens.

if I typed 'get stuffit' (not complete file name, but that's enough for this)

it gave me an error saying 'there is no file stufyit'. I tried it again and it still said 'there is no stuyit'. I'm 100000% sure it wasn't typo. I dunno what the hell was going on, but anyway, this one fixed itself. I tried to download some other files, and similar things happened sometimes.

well... if anyone has any explanation for the ssh or ftp thing, let me know.