SSI help

boysimple

Some guy
so I've been throught instructions to setup X to process SSI's (add includes to the Options, uncomment the filetypes, restart apache) but for some reason they aren't working. and this is SSI code that's worked for years and years on apache that I just downloaded to my computer to play with. Has anyone heard of something like this?
 

boysimple

Some guy
figured out my own problem.

I'm using the pages from my 'Sites' directory, and had to edit the /private/etc/httpd/users/username.conf to have the 'Options' line have 'Includes' then a quick apache restart and my develpoment environment is complete :)

E
 
Top