startup drive

Blanka

Registered
It was a hard, long day, but here is the info in order
Have G4 Silverbulet, running 10.3.9

1) could not wake up from sleep, so I did restart by restart button
2) gray screen with apple and the little round whatever u call it was running for a while
3) did restart again with the original install CD, ran disk utility, got message: Invalid sibling link
4) tried to repair several times, no success
5) I tried the single user mode, but it look too complicated even after typing fsck -y
6) ran Disk utility again, but the same message
7) did restart with Disk Warrior 3.0.3
8) drive was repaired, and optimized
9) did restart with the install CD, ran disk utility, and got - "Orphaned indirect node iNode " with some numbers on the end of it, had several of them
10) ran repair until they where all gone
11) received a great message that drive appears to be ok, but the drive was not mounted
12) now when I restart it automatically goes to the CD as the boot drive, when I take the CD out, it shows me the folder with alternating ? and face (not sure if I should call it a happy right now)
13) restarted with the CD and everything is fine, however the drive is not mounted (not sure if it should be)


Please help, this was a very long day

how can I make my "fixed" drive to be startup drive again, or mounted, or something ...

any help would be greatly appreciated
Blanka
 

mgruene

Registered
I had a similar problem just about a week or so ago and I'm sorry but in my case the only solution was to reformat the harddisk and re-isntall OS X.
I could access the disk via OS 9 to backup some files, that was the only positive part of it.
 

bobw

The Late: SuperMacMod
Boot from the CD and see if Disk Utility sees the drive. If it does, does it show the S.M.A.R.T Status for it?

You probably have two choices if DU sees the drive, reformat, or get DiskWarrior, that may correct the problem.
 
Top