startup issues...

yogel

Registered
Hi,

I have a PB G3 500... partitioned with a OS 9 partition and an X partition - since about 10.0.3, almost every time I restart out of X, i get the flashing "I can't find my hard disk icon" - i have to go to 9 & diskwarrior my disk before i can start up again...

does anybody else have this problem ... and even better... would anyone know how to fix it :)

Andrew
 

AdmiralAK

Simply Daemonic
Is OS X or OS 9 your main OS ?
Technically going into the control panels and telling the computer which system folder it should use should fix the problem.

Also technically if you leave it there (flashing) eventually it will find a valied system folder.
 

yogel

Registered
Apparently my HDD is OK.... (not that i believe it... i'd just love a warranty claim :) )

Umm - OSX is my main OS, I only use OS 9 for Pro Tools & Final Cut. OSX is set in the startup disk control panel.

It does eventaully find a startup disk, and starts up in OS 9 - on my other partition...

Holding down option shoes that the HDD knows it has a startup disk... but no longer receognises it as an X disk...

Andrew
 

Dradts

Official Mac User
yesterday i shutted down my imac after it has been running for like 3 days. when i tried to continue working some hours later, that flashing "wheres the startup disk" icon appeared on my screen, too.

even worse wuz, that my mac kept starting up the hd, n switched it off again after like 10 secs. then like another 5 secs later, it switched the hd on again. then again, it switched off... etc.

i tried to select my internal hd as startup hd by holding down the alt-key while starting up my imac, but this didn't work neither.
i wuz able to select my hd, but it didn't boot from it and continued switching it on and off.

so i tried to boot from a mac os 9 cd, which also didn't work (first, os 9 crashed while launching from the cd, l8er my mac wuznt even able to recognize the cd as a startup cd).

so i booted from the os x cd, which worked, and reinstalled os 10.1 again. then i wuz able to boot os x from hd, but it wuz all
screwed up. there wuz no way to open the preferences panel, and it event wuz unable to read any cds.

today i formatted my hd, and installed a clean os 10.1 on it.
i hope ill never have to go through this again.... :(

* i wuz having os 10.1 and 9.2.1 on the same hd (no partitions)
 

yogel

Registered
i'd be keen to do a surface scan again... i haven't done one for a long time... what can i use these days????

Andrew
 
Top