Still having probs with connecting. HELP!


Simply Daemonic
I have been using OS X beta since it came out, as a secondary OS on my Mac G3.
I have a blue and white G3 tower with an internal 56K modem.
Each time I want to get online I have to shutdown, and restart in OS 9
(Something that is a waste of time).
The DNS numbers are correct, I have called my company and confirmed
that they are what I have. The telephone number is correct, and my
username and password are correct, and all in the networking control
pane are as they are supposed to be, according to the petit manual that
came with the beta.
I click on connect, and it "connects" although applications such as IE, fire,
and OMNIweb don;t recognize the connection so when I try to go to somewhere
out in cyberspace (i.e. here) the browser takes for ever, supposedly trying to find
the destination) and then tells me that such a host does not exist.

I want to get online to check out if there are any updates to OS X as well through the
built in updater. I hear that there have been some updates what I would like to get.

Does anyone have this problem ??? Have you solved it ?? How ???
Its really irritating not to be able to go online with X.



I haven't any advice to offer but thought you might like to know I have exactly the same problem. I'm using a beige G3 and connect via ISDN.

The connection happens - at least according the to PPP connect box -but Internet Explorer refuses to acknowledge the connection.


I had a problem connevting via ppp.
In the finder window for ppp when I connected the send bar would be full and stay full.
I changed my DNS numbers a few times and found these that worked for me
I know you said that you tried changing I just thought maybe this might work