Strange behaviour in sleep on a G3 PB

prahn

Registered
Hi,

I just came back home to my sleeping powerbook and noticed that the pulsing light is off once again. My Pismo had the AC connected. I opened it and the screen was black. I tried almost all keys, nothing happened, the mouse did not get to light either. Then I noticed the warm keyboard and saw that the light of the caps lock key could be still switched on and off, but nothing else worked!!
Just "the three keys" made a solution... this has been for the second time now... anybody else experienced something like this??
Maybe it has something to do with the connected bus-powered Firewire-Harddrive?

I hope this thing will disappear after I received my just ordered TiBook 667. Can't wait to get it!

Ingo

Pismo 400/256/30, OS X 10.1
 

aled

Registered
I had the same thing. But in OS 9.1 not in X. I had OS X 10.0.4 at the time. Whenever I put the machine to sleep in OS 9 it would all go off but as it did the HD would slightly spin up again and then go off, then the Sleep light would come on. But when trying to get the machine back on (mouse light wouldn't work either), the HD span back up but the screen stayed off. After a while the HD would spin back down and after a while like this the Keyboard was hot - but the screen would not come back on. Only the "3 keys" would restart and get me back on.

I could not isolate any extensions after trying loads of combos. The only way I could get it to work again was to re-install Clean 9.1. And then on putting back some extensions it happened again. I thought it was Hardware. So I reinstalled again clean and for some reason it worked. I then decided I might as well go up to 9.2.1 at the same time and ever since it has been fine.

In OS X 10.0.4 sleep was fine. And so is it in 10.1 and 9.2.1 now.

To see if a reinstall will work load up of a 9.1. CD and try sleeping. If it works and comes back on a reinstall should do the trick.

Good luck, hope it works.

Keep your old prefs and extensions folder. That way you can put things back and all your Applications will still work - I was back running in half an hour for each reinstall.
 

aled

Registered
Hi again

It is the HD - I forgot to mention. The last device I had added to my system before my machine started playing up was a Lacie FW 40GB (not bus powered).

So it must be a FW thing. Although as I said I haven't had the problem again... yet.

I wish I could afford the new 667 PB G4! I'm a student so I'm pretty broke.

Have you updated your FirmWare to the latest one, by the way? I haven't because I thought it was a risky thing to do. Maybe that would fix the problem forever?
 

prahn

Registered
Hi aled,

maybe it has something to do with running classic?! I can not replicate it, since it only happened two times yet after a long time of sleep.

I dont like it in X to make a reset while the system was not shutdown, don't know how the UNIX-core likes that. In Classic it was kinda "normal" to do this every now and then...

My firmware is uptodate. I will try to follow that, but there is not much time left using my actual system.

Still waiting for my new G4 :)

Prahn
 
Top