Stuck At Blue Screen!!


Thank goodness there's an OS 9 under there! I haven't been able to get past the blue startup screen on a G4 400. It loads up just like normal, shows the desktop for a moment, then goes to the plain blue screen with the rainbow disk spinning. I have left it running for an hour and never got past that stage. Does ANYONE have any viable solutions for this problem. I understand that it's really rare, but others have only been able to fix it doing a clean install. I don't want to have to do that (19GB).
I have tried everything from updating firmware, taking out SCSI cards, checking for 3rd party RAM, disconnecting from ethernet, single-user mode, zapping PRAM. Nothing works. I'm spent!
If I were you I'd do a clean install. It's simpler in the long run.

I've also had a problem with hanging on bootup. After I enter my password the login application hangs before running the Finder. The login progress bar moves, but it never dissapears. I've left it running like that for 30-40 minutes and it never finishes booting up. I have a PowerBook (Pismo) and installed 10.1 from the retail CD on a newly formatted HD.

I did notice that the menu bar icons appear (but no menu), so since I had the scripting extensions installed I was able to access the Finder Scripts --> Switch to Finder. This brought up the Finder, but it was still in the background behind the stalled login app. Restarting the finder did nothing, but on repeated attempts to logout and login (which I could now access from the Finder Menu) finally succeded. Clearly, 10.1 still has some bugs related to bootup.

Is anyone else having problems booting up or logging in?

I had a similar case of "rebellion" with my new iMac and OS 10.0.4: Only a floppy disk showing a question mark appeared. I chose "software restore" and had to re-install and re-configure my whole system. Does anyone know a better solution here?
Try doing another install, on top of your existing. This will preserve your settings, but fix problems, anyway, it worked for me, after same problem.
I am managing a G4 733 server running Server 10.3.9. I have a similar problem. During startup, the Mac graphic shows up, then disappears. The screen goes blue, the cursor shows up and is movable, but nothing else happens in any amount of time. All of the files needed are on secondary drives so all my data should be safe. The only change I made was a week prior, I swapped the Optical drive for a TSST DVD/CD drive. The reinstall still sounds like the best solution.