Stuffit Expander

omegaalphaone

Registered
Can someone please tell me how I can get OSX to use its own copy of Stuffit expander rather than attempting to load classic everytime i download something?


-OA1
 

endian

Dis Member
The easiest way is to just trash the old version or put it in a disk image if you need to keep it.
 

midimax

Registered
I had the same problem for a while...I finally fixed it by switching to Omniweb...it loads the OS X version instead of the classic after you download an archive.
 

strobe

Puny Member
Yea, because OmniWeb doesn't use the global internet settings. It lives in it's own little world.

The real reason why it's launching Classic is because the internet config file mappings set it to launch that app. Unfortunately the OS X port of Internet Config seems half-done and doesn't work well. You can't even view the file mappings in the Internet System Preferences, you have to use Explorer's preferences. Even if you edit these, the settings seem to reset when IC doesn't understand them. This appears to happen with other user preferences.

The ultimate solution is for Apple to sort their shit out and for all internet apps to use these prefs. I have been able to set these prefs to the OS X apps, but the prefs reset from time to time so it's not woth the effort. You can try fiddling with the prefs in Explorer (which edits the IC prefs) but deleting the classic version works too.
 

bolindilly

John Galt Member
actually, if you got the ie update for os x using software update, that bug was fixed. i have os x running on 3 macs, and they all had your problem. after getting the ie update, they all work fine... try software update...
 
Top