Syntax highligth on the terminal

ronald

Registered
I will like to use a text editor with syntax highlightning. Currently I'm using vim on the terminal but syntax highlightning only works if I set $TERM on my .bash_profile to 'builtin_iris_ansi', the problem is that no matter wich key I type vim writes 'y' instead. Existing files look perfect, but i can't type anything meaningful. I also try setting $TERM to builtin_xterm and it makes a kind of highligthning, rendering keyword in bold but not in color.
Is there someone who can give me a hint about this?
I have never worked with emacs, but if it has syntax highlightning on the terminal i will gladly give it a try. But how do I turn that on?
 

rharder

Do not read this sign.
Never used that either, but I sure hope someone has some good news to post--sounds nice.

-Rob
 
Top