terminal.app and other emulations?

solaris77

Registered
I'm trying to use terminal.app to telnet to a sco unix box at work that uses wyse50 emulation. I am sick of having to use a PC with an app that supports wyse50 to connect to it! Does anyone know if this is possible with terminal.app or does it only support vt100?

I have tried the following and it still doesn't work:

set noglob;
setenv TERM w9;
setenv TERMCAP 'w9|wy50|wyse50:li#24:co#80:am:bs:bw:ul:cm=\E=%+\040%+\040:nd=^L:up=^K:do=^J:ho=^^:bt=\EI:cl=^Z:ce=\ET:cd=\EY:al=\EE:dl=\ER:ic=\EQ:dc=\EW:so=\EG4:se=\EGO:sg#1:ue=\EGO:us=\EG8:ug#1 :me=\E(EGO:mb=\EG2:mp=\E):mh=\EGp:mr=\EG4:mk=\EG1:kl=^H:kr=^L:ku=^K:kd=^J:kh=^^:k1=^A@^M:k2=^AA^M:k3=^AB^M:k4=^AC^M:k5=^AD^M:k6=^AE^M:k7=^AF^M:k8=^AG^M:k9=^AH^M:k0=^AI^M:';
unset noglob;

The above was got using:
setenv TERM wyse50
setenv TERMCAP /usr/share/misc/termcap
tsest -s wyse50 > .login

Any help would be great
 

endian

Dis Member
I remember seeing something about emulation in terminal.app's preferences, but I'm not on OSX now, so can't say for sure...
 
Top