terminal -process complete!????

Ondrej

Registered
Just asking for help. I try to run the terminal, it opens up a window, doesn't get to any prompt, but helpfully displays:

[Process completed]

To the best of my knowledge, nothing has been changed. Console does not appear to display any error messages - without the console I can't check what it's trying to load. I will login to a console at startup if possible before anything else is initialised - but i was wondering of anyone else has had a similar problem?

Thank you
 

sverre

Registered
Yeah, happened to me when a did A Bad Thing(tm) (won't even say what :))
Your tsch is probably damaged. Try selecting "Run Command" from File menu and type zsh
 

Ondrej

Registered
Thanks. that works - I'd tried running csh with the same results as running tcsh (command running telnet worked fine so I thought I'd have to resign myself to running programs by "command run" ing them! :)

zsh works thank god (which explains why I could still startup by holding down the s key! :)

Again,

thanks!
 

Ondrej

Registered
Simple - it starts up the basic unix system only - no gui - just a single shell. If you get lost, just type "restart" or "reboot" - not sure which now - at worst - "shutdown -r now" (restart) OR "shutdown -h now" (shutdown).

Ciao!
 

Ondrej

Registered
Simple - it starts up the basic unix system only - no gui - just a single shell. If you get lost, just type "restart" or "reboot" - not sure which now - at worst - "shutdown -r now" (restart) OR "shutdown -h now" (shutdown).

Ciao!
 

J5

certified wanker
Have any of you been able to fix the "process complete" problem? I restarted with the s key, and it seemed fine. I ran fsck to see if it would fix the problem, but when I logged back in, terminal still gave the error. I haven't booted back into it,(it's almost 5 on a Friday) but I'll try it again on Monday. If anyone else has had this problem, and fixed it, let me know what you did!!


 
Top