There Were Errors Installing This Software

liverpool89

Registered
my laptop was acting funny so i decided to reinstall osx 10.3. because the cd rom drive does not work i used firewire via my emac and erased the hard drive. i selected to install it on the laptops hard drive, a few minutes into the installation a message appears saying "there were errors installing this software please try again" i tried again and the same message appears. The disk is clean and with no scratches. i have tried cleaning the hard drive again. partitioning it and repairing it but nothing will work.

Has anyone had this problem and been able to fix it or have any suggestions or solutions at all?
 

sjam2004

Registered
When I encountered a problem of unstable functionality and frequent lock-ups (although on an iMac not a laptop) I first thought it was a system software problem for which I tried to re-install system software but I got the same error message as you encountered after much frustration trying to re-install several times without success - the problem finally turned out to be a faulty DIMM module. I replaced it and was able to re-install system software without further problems and this also fixed the original instablity issue. So might be worth checking memory modules on your laptop????
Rgds, sjam

http://www.1944.pl
 
Top