Tiger And Ipod


Ever since I have upgraded to Tiger I have not been able to get either my G4 laptop or G4 tower to mount my iPod when it's connected thru Firewire and the dock. Worked just fine up until the Tiger upgrade. I did get it to mount on both just once. After a bunch of rebooting. I have tried my rebooting tricks again but no anser from the iPod. Anyone else having this problem and know of a fix?
I'll answer my own question here. After reading a ton of threads on another forum of many other users having the same issue. Others have resolved this problem with a new cable. Even though I know my cable to be perfectly fine I humored myself and went and got the new USB/Firewire combo cable. And guess what? It solved my issues with either of my machines not mounting the iPod. Nice to see Apple thoroughly testing their updates before releasing. Obviously something is broken. Atleast I am back in business. BTW Apple, I want 30 bucks off the next upgrade for having to replace a perfectly good cable!
I found that the cables that came with my ipod sucked. Mine is a 2nd generation, but I can only use the firewire that came with it to charge the ipod now. It works on my PC but constantly kicks the drive off before I eject it and my iBook just charges the ipod with it and doesn't even get it mounted.

I now just have some generic cables that work fine and much faster transfers. 7-8mb/sec opposed to 3-4mb/sec with the apple cable.