TIGER Install Nightmare...

jroller

Registered
ried to upgrade a G4 flat panel iMac (15" - first gen, I believe). It had 10.3.9 installed; 512 RAM. Was working fine (though DVD's weren't playing) I backed up everything we wanted to keep. Put in Tiger disk (CD). Went to disk utility and erased the HD. Back to installer. Chose install. Got message saying there were errors and to restart and try again. Did that (same as above); same result. Tried again, this time I zeroed all data. Tried again. Somewhere among all the retries the computer, while installing, simply cut off (which was odd).Restarted and continued trying as before.

Now, the computer doesn't even recognize the install disks and spits them back out (or runs them very slowly never getting past the apple screen). Have now tried Tiger CD's and DVD, Jaguar CD, OS 9 install, and iMac software restore. All acted as before. Oddly enough, the hardware test ran fine and returned all passing results. Same was true for TechTool and Disk Warrior.
Now, it is running iMac software restore. It's working. We'll see...

Just returned error message: Could not restore the restricted-segment image Reading Block 00161DA8 -36

Click OK...

The restore failed. The volume "iMac" may be unusable.

Trying again with Tiger (CD -- DVD's simply are not recognized)... it surprised me and started up... Disk utility working fine... Installing... "Please try installing again"... Ugh!..

Any ideas?
 

jroller

Registered
That's kinda what I was thinking, too. Any idea on where to get a compatible replacement?
 
Top