Titanium G4 400mhrz Won't Startup!

shamgar

Registered
I have a titanium Powerbook G4 runnig Mac OS 10.2.? that is several years old.
I ran software update (which hadn't been run in a year or two) and now it won't boot up. When I turn it on it has a grey screen with the apple logo and the turning wheel thing. Then it goes to a blue screen and hangs.
The CD drive doesn't work so I can't boot from a CD.
I tried a firewire connect to another mac but it won't mount. And when I run disk utility it fails and says "The underlying task reported failure on exit"
Any help would be greatly appreciated,
Thanks,
 

h4ck

Registered
unfortanately, it appears that your harddrive has failed.

as for the fact that you had just ran software update, (i see this a *lot*) i would think that its merely coincidence, tho perhaps it could also be attributed to the fact that the drive is working very hard when running the update, it was on its way out and finally that was what it took for it to go.

it being a 400MHz powerbook, at this point unless you have a spare drive laying around and do the work yourself i'd really suggest against sinking money into it. if you put money into replacing the drive, there is nothing to say that something more costly could fail after that..and the fact the optical drive isn't working either.. it might be time to throw in the towel.
 

bobw

The Late: SuperMacMod
See if you can run 'FSCK'

To run fsck, you first need to start up your Mac in single-user mode. Here's how:

1. Restart your Mac.

2. Immediately press and hold the Command and "S" keys.

You'll see a bunch of text begin scrolling on your screen. In a few more seconds, you'll see the Unix command line prompt (#).

You're now in single-user mode.

Now that you're at the # prompt, here's how to run fsck:

1. Type: "fsck -y" (that's fsck-space-minus-y).

2. Press Return.

The fsck utility will blast some text onto your screen. If there's damage to your disk, you'll see a message that says:

***** FILE SYSTEM WAS MODIFIED *****

If you see this message--and this is extremely important-- repeat running fsck. It is normal to have to run fsck more than once -- the first run's repairs often uncover additional problems..

When fsck finally reports that no problems were found, and the # prompt reappears:

3. Type: "reboot" to restart,

or type "exit" to start up without rebooting.

4. Press Return.

Your Mac should proceed to start up normally to the login window or the Finder.
 

shamgar

Registered
Hey thanks for the helpful replies,

I tried running fsck -y and here is what happened

** /dev/rdisk0s5
** root file system
** Checking HFS Plus volume
** Checking Extents Overflow file
** Checking Catalog file
** Volume check failed
sh-2.05#

I ran this several times to no avail. Any other suggestions or shall I make it into a target and shoot it repeatedly :)
Thanks,
 

shamgar

Registered
I typed reboot, which didn't work, then I turned off the computer then tried to turn it back on. Now the power button doesn't work. So I think I am officially screwed. Thanks for your help.
 

bobw

The Late: SuperMacMod
Replace the hard drive.
 

fryke

Moderator
Staff member
Mod
If the _power_ button doesn't work anymore, replacing the harddrive won't do it. Maybe the motherboard's fried... Bring it to a repair centre...
 
Top