Trouble Installing Os 10 On G3


I have just received a G3 (Blue case), although I am not new or inexperienced to computers, I am am to MAC. I have the MAC OS 10 CD. I have inserted the CD in the Cd drive and the system boots from the disk. I follow the online instructions to the point where it states "select a destination volume to install...". The only thing on the screen is the indentification of the CD containing the installation CD. How do I select a destination volume. ALL drop downs at the bottom of the screen are greyed out. Thank you.

Welcome to! Don't throw popcorn or anything at me, but . . .

Does it actually have a hard drive in it?

I say (type?) that because your hard drive should show up as an icon in the middle of the screen near the icon for the CD.

Incidentally, what version of OS X do you have?

You might have to format your drive, since it's not appearing in the volumes list. You can use Disk Utility (from the menu bar).
Thanks for the replies. Yes there is a hard drive installed, but it does not show up as an icon. I will have to look to be sure, but I am fairly certain it is OS 10. To answer the second posting, no the system does not boot to a drive without the cd. And, regarding the third reply, I may be wrong and I will verify tonight, but I don't think that "Disk Utility" is an option in the menu bar.
Hello again. Thank you all for the information and suggestions. I tried to use the disk utility but the hard drive does not show up there either. Should I assume the hard drive is bad?
Well, I'm new to the Mac world, but I have had a few problems that have been fixed that might help you. First, is Disk Utility - but you said the HD doesn't show there. Next on the G3 (from what I've seen) is Western Digital HD's seem to have issues with the Blue and White G3. I've switched to Seagate and Maxtor without problems but make sure the jumper is on Cable Select. Second, yes - verify if the HD is even good. I know PCs pretty good and have been using it to test some parts like memory and HDs. Put it in the PC and see if it shows in the BIOS, then boot to windows and try to format it. If it works and formats in the PC but still doesn't show in the Mac, then I've said all I can. :)