Trouble Installing Tiger On Imac G3 400mhz Dvd-rom

sonshyne

Registered
I've tried multiple ways of installing Tiger onto my iMac G3:

1. Insert Tiger DVD into DVD-ROM drive, boot from DVD, select "English" language, accept "Terms of Use" stuff, select "Macintosh HD" drive (which I previously created/partitioned using Firewire Target Disk Mode when connected to an iMac G4 running Tiger, so it's a brand-new child), and wait patiently... for hours... because it always freezes right at this point, or a couple of steps before. It's like it runs out of juice or something... But it might be helpful to note that the green arrow has appeared multiple times when clicking on the iMac G3 drive in the Installer program, which means that it can indeed install onto that drive. But then it freezes!

2. Insert Tiger DVD into iMac Flat-Screen G4, boot G3 in Firewire mode, connect computers via Firewire, wait for Firewire "drive" to mount, restart via the Tiger software, "English" language, "Terms of Use," wait for Installer to finish loading list of available drives, which it never does finish. iMac G3 drive is still blurred out, and process indicator is animated indefinitely...

3. Tried the same deal with an external firewire DVD drive instead. Completely freezes after selecting "English" as language (Preparing Installation status bar stops moving indefinitely).

4. Verified and repaired disk. Unable to repair disk permissions, because it freezes before I can get Disk Utility running from the Tiger Install DVD. Erased the disk. Repartitioned over and over. Used TechToolPro to scan Memory, Hard Drive, etc just to find that everything *passed* the tests. Zapped the PRAM. Multiple times.

Now I'm just desperate. Please help!!!

Oh, and now the computer is making a funny sound. Like when I turn it on, it's a high-pitched sound like it's loading a CD indefinitely, and only fades away when I force a shutdown. Maybe I'm just imagining it... Ack!
 
Top