trouble with OSX VPN to MS Windows 2000 RRAS server

pipeme

Registered
Hi

Firstly, I am EXTREMELY unfamiliar with Macs, so if you reply to my post please give step by step instructions if you are giving any.

I am trying to setup my boss' g4 powerbook (OSX 10.3.9) to use our windows 2000 RRAS VPN server. The server is set up to allow IPSEC and also PPTP connections if the client does not support IPSEC.

I am using the in-built VPN connection client on the powerbook (internet connect?), I enter in the VPN server name and user credentials. Under the VPN network config I accessed from System Preferences I entered in our DNS servers and the search domain.

The powerbook connects authenticates to the VPN server fine, I can see the login on the RRAS server, BUT other than that the powerbook can't see/do anything. It can't ping any servers on the network, or use the intranet or internet.

I have tried with no "DNS" or "search domain" entries in the network settings, but I always have the same issue, the powerbook logs in but can't see anything.

I have tried making a VPN connection using both PPTP and IPSEC. PPTP connects but I can't connect to any servers, etc. With IPSEC I can't connect to the VPN server.

I have just tried Digitunnel and I get the same issue, it connects to the VPN but then I am unable to do anything. I also tried Piepants but that doesn't allow me to connect, some error with a file in the piepants.app thing. I tried the tracker app but I could not get that connected, it would fail at the phase 2 connection or somehting like that.

I do not know what else to do?

Any suggestions?

Thanks
 

Aavendanol

Registered
I have the same problem but I have an Ibook running tiger. No internet when I am logged to the VPN.
Thanks
Alejandro(once you go mac, you never go back)
 
Top