Trouble with Xmms

Kevex

Registered
Hi all!

I'm trying to put xmms up to my 10.1, with the use of fink. I already put xfree86, glib, gtk+ up, and now trying to use xmms (compiled it already). The only problem, is that when I try to use it (actually any gnome application) it gives me the following error messages:
Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by Xlib, locale set to C

Gdk-WARNING **: can not set locale modifiers

** CRITICAL **: Unable to open display

Any idea how to resolve this problem?

Thanks for your help

Kev
bbolgar@axelero.hu
 
Top