Trying to compile Qt 3.3.6 on 10.4 Tiger

sydbarrett74

Registered
Hello,
I'm trying to compile Qt 3.3.6 on my Tiger box and when I go to make it, I get the following error:

dyld: Library not loaded: libqt-mt.3.dylib
Referenced from: /Users/sydbarrett74/Desktop/qt/bin/uic
Reason: image not found
make[4]: *** [listboxeditor.h] Trace/BPT trap
make[3]: *** [sub-designer] Error 2
make[2]: *** [sub-designer] Error 2
make[1]: *** [sub-tools] Error 2
make: *** [init] Error 2


Anybody know what the problem is?
 
Top