Unable To Boot Os X (10.9.5)

merckle

Registered
It started the other day. Out of nowhere I was unable to boot; I got a grey loading bar on the usual logo + spinning wheel screen. The bar would get a little along, not far, then the whole computer would turn off. I'm currently using the bootcamp partition without issue. I simply don't know what to do as I'm not exactly proficient in macinese.

I've tried recovery parition/disk utilities about three times now. Verifying and repiaring, each time getting a different result. Twice it looked like it was actually working only to give the same message of not being able to repair it, back up and format. I can't remember the exact problems but something about invalid catalog files, nodes and jorunals. I can try again and write it down if needed, I'm just scared of doing anything right now!

I tried verbose mode, it only gave me (twice) "disk full error" or something, it would turn off quickly before I could see properly. Wasn't able to access safe mode; can't hear the start up sound and guessing when to press shift didn't work.

Also, now, when I hold option/alt to select a disk on start up "Macintosh HD" is no longer present; only Windows and Recovery. I have no time machine back ups because I stupidly put a password on it a few weeks back and forgot it, but I have been able to manually back up some stuff through bootcamp (simple copy + paste). What should I do? Reinstall? I can't get a clear answer on whether that erases personal data or not? I'd prefer not to erase if possible. I was recommended "more powerful" disk tools but I simply don't have money to throw around, am I better off taking to a shop? There's no apple stores in my city. Please help me! I
 

Cheryl

Rosie Moderator
Staff member
Mod
You have the case of corrupt files that are important to the running of OS X and/or a full disk. Be careful with your copy and paste method. That works for images and simple documents, but not all.

What do you have stored on the OS X side of the disk? Lots of images, music, movies? You must always have free space on the OS X drive as the system uses it for temporary saves and memory (simple explanation).
Use a flash drive to store those files using Windows right click command Move (Not short cut). You then can trash those files giving room on that problem drive. After freeing up some space, you should be able to start up in Recovery to check the disk and re-install.

Then run disk utility on that back up drive to reformat. It will erase the entire drive and you will be able to do a new backup - without a password !
 

merckle

Registered
Thanks for your response.

I think it may be both corruption and full disk. Documents and images is all I've copied so far, I wasn't attempting program files or anything that can be replaced. I have trashed some of the files and freed up almost 100GB, but there's still problems. I am going to leave it and just call a local repair shop, I'd rather pay someone than damage it more myself.

I will definitely be reformatting my time machine drive as soon as I can, wish I hadn't put off doing it the last couple weeks or I wouldn't be here!

Thanks again.
 
Top