UnRAR

davstein

Registered
Anyone know what program I could use to unrar a group of files off of a newsgroup on OS X?

Thanks

d.
 

sfish

Fark Lover
I tried the version of Stuffit Expander that comes with MOSX and it seemed to do the job, but instead created a quivering pile of aqua-colored goo instead of the VCD .bin file I was later able to extract successfully (using another OS that will remain nameless).

If you find a good RAR program for MOSX, let us know!
 

strobe

Puny Member
Maybe you could clarify exactly how Stuffit screwed up instead of the nebulous "goo" comment.
 

davstein

Registered
I can tell you what my problem has been:

I'll download a 37 part rar file, an mpeg in this case, and Stuff-it won't even try to decode it. Once I've downloaded it in OS X, not even switching directly to 9.1 and using MacUnRAR works.

However, burning it to a CD, taking it to work and unraring it on a Windows machine works, so I know the file is valid...

d.
 

sfish

Fark Lover
It created a useless file.

The message at the end of the process was that there was a checksum error. The exact same files worked perfectly when I transferred them over to a Windows box and unRARed them using WinRAR.
 

sfish

Fark Lover
I had a similar experience to davstein.

Bringing the files into 9.1 makes MacUnRAR deal with the truncated long filenames from X and it chokes.
 

davstein

Registered
I'm still looking for a solution to this -- someone told me to go compile a Linux version of Unrar, but I don't even know where to start for that...

Anyone have a news on an UNRAR program that works with OS X?

d.
 

davstein

Registered
Thanks! I followed the readme directions, but am a beginner enough to not know what to do next. should i be able to unrar now through the commend line? I'm not sure how to get it unraring now.

Thanks a bunch

d.
 
Top