User Disk Quota and Mounted Volumes

slooksterpsv

MacTechie17
It seems as though that the disk quota adds up for mounted volumes and users. The volumes + user home folder adds to the quota amount. How do I fix this? Each user has 1GB Disk quota, home folders are 300MB at first, and the mounted folder is using 300MB of disk space. How do we fix this?
 

Go3iverson

Registered
So, for regular data on the server, you need to edit the .quotas file to reflect the changes that you want.

Create these two files at the root level of your volume:

.quota.ops.user and .quota.ops.group.

run quotacheck -a and quotaon -a to get the quota system going and so forth. Then you'll need to manually add in your quotas in 1K intervals. So get your overall disk drive space in such a reading, with df -k.

Use the edquota command to launch the quota config file into vi and add in what you want. I will let you know, that the data quota system isn't the most robust...so YMMV :)
 

slooksterpsv

MacTechie17
Found out it was for the entire hard disk. The groups, users, and all the data is on one hard drive. We just had to disable it.
 

Go3iverson

Registered
slooksterpsv said:
Found out it was for the entire hard disk. The groups, users, and all the data is on one hard drive. We just had to disable it.

Ah ok. I got a slightly different impression of what you were trying to do from your post. I thought you were asking how to increase storage quotas, not how to just disable them :)
 
Top