Video/Final Cut Pro problems with Tiger?

spdntckt

Registered
I have been trying to resolve this issue for the past month or so.
I have a dual 2.5/G5 which i use Final Cut studio for video editing on.

Evidently (from browsing other forums) users using panther do not have this problem...

What happens is that during a 'print to video' command in Final Cut pro, while exporting the video via firewire to my camera, the export gets paused, choppy, and overall problematic. This happens weather exporting DV, or HDV content - and in fact it happens (though a bit less often) in iMovie.

I have tried everything, even reformatting my Maxtor Maxline IIIs as Mac OS extended(journaled) and reinstalling final cut studio. Nada. I have tried two different cameras (Sony HC1 as well as panasonic 400) - and two different MACs. I am wondering if there is some setting in Tiger for the hard disk read ahead buffer - or some sort of firewire driver which has changed? Has anyone else had this problem?
 

gooseman

Registered
I've never used FCP but someone told me that getting the final cut out of the application can be problematic and the solution is to export the film as a Quicktime movie and then print it from Quicktime (don't ask me how).

I hope this helps.

Paul P.
 
Top