Video/ Ichat help? Please!?

kmezzetti

Registered
Hello,

I just got my macbook about 3 days again mainly to video chat with my family and friends across the country. Ive read through different troubleshoots, and I went into my system preferences.. security.. and changed my firewall to the last option. After that I successfully video chatted with about 2 people.. but all the others it just gives me errors, or says i'm not responding, or the other is not responding... Now it again just wont work at all (after it says connecting.. an error message appears). Is it a security issue? A hardware issue? PLEASE HELP..
 

carlos'Tshackle

Registered
Did you ever get an answer - as I've been getting the not "responded" errors too - and it's driving me mad !
I'm also trying to communicate with the family and we're using macs.
 

eric2006

iMovie Professional
If you have a specific error #, it may help, but I have found that routers are the most common culprit when dealing with iChat errors. Depending on your router, you can forward the ports, enable NAT, or setup a DMZ. If you do have a router and aren't sure how to configure it, we may be able to help if you know the model.
 

carlos'Tshackle

Registered
Thanks guys - looking into that info.
It's particularly annoying as it used to work ! Now we're getting the "not responded" errors regardless of who tries to initiate the video chat.
The only difference since previous successes may be my mac (last one stolen), but that's unlikely as I just followed the same advice (on google & from apple) on setting it up this time around. !
 

carlos'Tshackle

Registered
OK kmezzetti,
Today it worked. I don't know why.
Nothing changed on my father's mac.
On mine I may but don't think I changed the firewall setting (we are both on the middle option, "Allow only essential services").
I've added iChat to the box below the firewall settings (allowing incoming connections) but I can't see how this would effect things as today it did not matter who initiated the video chat; and this is not set up on my father's mac.

I'm using a google email address and related jabber account having followed the set up for iChat on the google help pages - BUT using iChat as the location on Server Settings.
The other mac is set up similarly.

http://www.google.com/support/talk/bin/answer.py?hl=en&answer=24076

Good luck.
 
Top