volumes mysteriously, suddenly disappear from network window

flugennock

Registered
Ten minutes ago, I could access my G4 iBook from my G4 tower, and vice versa, over my LAN. Then, suddenly, I couldn't. That's about all I have on this. I've tried rebooting both machines with no luck. Using the "contact server" command under the Go menu in the Finder didn't work; it timed out after two minutes.

Sorry I can't tell you any more about this... just, one moment they were working fine, the next minute, gone. No network or sharing prefs have been changed since these systems were set up. They worked perfectly for seven years, then suddenly dropped off about five minutes ago.

The G4 tower is a dual 1.25gHz running OSX 10.3.9 connected to the router via Ethernet. The G4 iBook is a 1.25gHz connected via AirPort.
 

Whitehill

Registered
You have a router and an Airport? Make sure only one of them is a DHCP server. I have this setup. Several years ago, like flipping a switch, things started behaving very weirdly. After a lot of searching, it turned out that both gizmos were trying to serve up dynamic IP addresses to clients, and they finally got tangled.

Also, check your console logs for networking error messages.
 
Top